Scroll to top button broken

Recommended Posts


After using the site for a long time, I only just noticed that there is an overlay button in the bottom right of many pages, with two up chevrons, which only appears after I scroll down, so I assume it is supposed to scroll the page back up to the top. It doesn't do anything when I click it.

I tried on My Set Lists, My Lost Parts and a set page (e.g. 4202-1), as well as many others, and I didn't find any page where it does something.

I'm using Firefox with Windows 7. I haven't tried any other browser or OS.

When I hover over the button, I see the URL of the page with "#" after it.

I don't know if it is related, but I see the following in the JS console, repeating rapidly:


Share this post

Link to post
Share on other sites

Hi, Nathan, thanks for reporting this. I can confirm that overlay button used to work (doing some js magic, cause it doesn't just skip to top, as an inline link does, but it actually scrolls to top, which I find somewhat annoying, so I always use ctrl-home -smile-) and now it seems to be broken.


Take care,


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now